Highslide4WP 插件出错的解决方法

关于 Highslide4WP 插件的详细信息请看:插件发布: Highslide4WP 。园子在安装 Highslide4WP 插件后在评论模块底部出现了如下错误提示:

Warning: Invalid argument supplied for foreach() in D:\xampp\htdocs\wordpress\wp-content\plugins\highslide4wp\toys.php on line 8

经过思考发现应该是 WordPress 设置的问题,最终解决问题的方法是:

请找到:设置 > 撰写 > 撰写选项 > 转换如 : – ) 和 : – P 的文字表情符号为图像,默认这个选项应该是勾选的,有些朋友可能为了方便把这个复选框去掉了,使用 Highslide4WP 插件必须启用此选项,设置完成刷新页面即解决了这个错误。

Highslide4WP 插件出错的解决方法》上有1条评论

发表评论